Как в Excel сделать округление в большую сторону

Разделим в Office Excel 2016 5 на 3, получим результат 1,6667. Формула в ячейки D2

=B2/C2

деление Excel 2016

Общая формула округления, запись, второй аргумент — цифра 2 указывает до какого разряд следует округлить число.

Как вставить функцию в Excel описано здесь.

=ОКРУГЛ(B2/C2;2)

ОКРУГЛ Excel

Формула для округления числа на порядок выше в большую сторону

=ОКРУГЛВВЕРХ(B2/C2;2)

ОКРУГЛВВЕРХ Excel 2016

Формула для округления числа на порядок ниже в меньшую сторону

=ОКРУГЛВНИЗ(B2/C2;2)

ОКРУГЛВНИЗ Excel 2016

Дополнительные формулы

Результаты их работ показаны на картинках

Формула округления числа к целой части

=ОКРУГЛТ(B2/C2;2)

ОКРУГЛТ

=ОКРВНИЗ.МАТ(B2/C2;1)

ОКРВНИЗ.МАТ

=ОКРВВЕРХ.МАТ(B2/C2;1)

ОКРВВЕРХ.МАТ

Leave a Reply

Ваш e-mail не будет опубликован. Обязательные поля помечены *